Systèmes d'exploitation

& Versions ARCHICAD

 



 
AC202122.jpg
site_exploitations.jpg
 
macos1014mojave-696x390.jpg
 
 

Compatibilité ARCHICAD 21 22 & SE 2018 vs macOS 10.14

La version publique de macOS 10.14 sera quelque peu différente des versions bêta, nous recommandons aux utilisateurs ayant installé macOS 10.14 de ne procéder à la mise à niveau que s’ils ont la possibilité de revenir à macOS 10.13.

Nous recommandons aux utilisateurs de continuer à utiliser ARCHICAD sur macOS 10.13 High Sierra pour éviter les problèmes imprévisibles. La compatibilité d'ARCHICAD avec macOS 10.14 est expliquée plus en détail (voir lien ci-dessous). Cet article sera mis à jour avec des informations plus récentes une fois que nous aurons des commentaires de la version macOS 10.14.

https://helpcenter.graphisoft.com/knowledgebase/84821/

Version pas supportée (peut être installé, mais des bugs inattendus peuvent se produire)
• ARCHICAD 18-20
• ARCHICAD STAR (T) Edition 2016-2018

Version non compatible (ne peut pas être installé)
• ARCHICAD 17 et plus
• ARCHICAD STAR (T) 2015 et plus ancien

Support Technique Graphisoft

25/09/2018

 
 
osX.jpg
 

Compatibilité d'ARCHICAD avec le nouveau MacOS 10.13. High Sierra

Information aux utilisateurs de solution Apple

ARCHICAD 21 est compatible avec le macOS 10.13 High Sierra, mais GRAPHISOFT a constaté certains problèmes. Vous pouvez en savoir plus en consultant cette page

GRAPHISOFT travaille actuellement à l'Update qui permettra de solutionner les problèmes rencontrés. La mise à jour vers ce nouvel OS est donc pour le moment sous votre seule responsabilité.