ARCHICAD et macOS 10.15 Catalina

N'installez PAS macOS 10.15 Catalina car ARCHICAD et BIMcloud ne sont pas compatibles avec cette version bêta récemment introduite.

GRAPHISOFT teste activement ce nouveau système d’exploitation et prévoit de maintenir la compatibilité d’ARCHICAD 22, 23 et BIMcloud.

ARCHICAD 21 et les versions antérieures ne seront pas compatibles avec ce futur macOS.

Pour en savoir plus, consultez la page suivante